summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2024-01-29 15:08:46 +0100
committerGitHub <noreply@github.com>2024-01-29 15:08:46 +0100
commit90cb8529086cddd4487056e5f068552bf6126e64 (patch)
tree2078c8cacf00442ed867a7d7a6cf19bd6d0ae3d2 /src/video_core/CMakeLists.txt
parentMerge pull request #12439 from FireBurn/vkresult (diff)
parentMove time services to new IPC. (diff)
downloadyuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.gz
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.bz2
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.lz
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.xz
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.tar.zst
yuzu-90cb8529086cddd4487056e5f068552bf6126e64.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index ae7065e2a..0755ba772 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -289,8 +289,6 @@ add_library(video_core STATIC
vulkan_common/vulkan.h
)
-create_target_directory_groups(video_core)
-
target_link_libraries(video_core PUBLIC common core)
target_link_libraries(video_core PUBLIC glad shader_recompiler stb bc_decoder)
@@ -365,3 +363,5 @@ endif()
if (ANDROID AND ARCHITECTURE_arm64)
target_link_libraries(video_core PRIVATE adrenotools)
endif()
+
+create_target_directory_groups(video_core)