summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2024-01-29 15:08:32 +0100
committerGitHub <noreply@github.com>2024-01-29 15:08:32 +0100
commit278dd589ec8216c0ae2bc1c5dfd6d98e24019f93 (patch)
tree6a98145b5dedf682930afd49bbfb5e2b2ca32161 /src/video_core/CMakeLists.txt
parentMerge pull request #12840 from amazingfate/fix-gcc11 (diff)
parentSimplify VkResult lookup (diff)
downloadyuzu-278dd589ec8216c0ae2bc1c5dfd6d98e24019f93.tar
yuzu-278dd589ec8216c0ae2bc1c5dfd6d98e24019f93.tar.gz
yuzu-278dd589ec8216c0ae2bc1c5dfd6d98e24019f93.tar.bz2
yuzu-278dd589ec8216c0ae2bc1c5dfd6d98e24019f93.tar.lz
yuzu-278dd589ec8216c0ae2bc1c5dfd6d98e24019f93.tar.xz
yuzu-278dd589ec8216c0ae2bc1c5dfd6d98e24019f93.tar.zst
yuzu-278dd589ec8216c0ae2bc1c5dfd6d98e24019f93.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 5ed0ad0ed..ae7065e2a 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -304,7 +304,7 @@ target_link_options(video_core PRIVATE ${FFmpeg_LDFLAGS})
add_dependencies(video_core host_shaders)
target_include_directories(video_core PRIVATE ${HOST_SHADERS_INCLUDE})
-target_link_libraries(video_core PRIVATE sirit Vulkan::Headers GPUOpen::VulkanMemoryAllocator)
+target_link_libraries(video_core PRIVATE sirit Vulkan::Headers Vulkan::UtilityHeaders GPUOpen::VulkanMemoryAllocator)
if (ENABLE_NSIGHT_AFTERMATH)
if (NOT DEFINED ENV{NSIGHT_AFTERMATH_SDK})