summaryrefslogtreecommitdiffstats
path: root/src/web_service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/web_service/CMakeLists.txt')
-rw-r--r--src/web_service/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/web_service/CMakeLists.txt b/src/web_service/CMakeLists.txt
index aff81f26d..753fb6e7a 100644
--- a/src/web_service/CMakeLists.txt
+++ b/src/web_service/CMakeLists.txt
@@ -5,10 +5,12 @@ add_library(web_service STATIC
telemetry_json.h
verify_login.cpp
verify_login.h
+ verify_user_jwt.cpp
+ verify_user_jwt.h
web_backend.cpp
web_backend.h
web_result.h
)
create_target_directory_groups(web_service)
-target_link_libraries(web_service PRIVATE common network nlohmann_json::nlohmann_json httplib)
+target_link_libraries(web_service PRIVATE common network nlohmann_json::nlohmann_json httplib cpp-jwt)