summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index e06d368e5..22252ea1d 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -11,7 +11,7 @@ set(SRCS
pica.cpp
primitive_assembly.cpp
rasterizer.cpp
- shader_interpreter.cpp
+ shader/shader_interpreter.cpp
utils.cpp
video_core.cpp
)
@@ -35,7 +35,7 @@ set(HEADERS
primitive_assembly.h
rasterizer.h
renderer_base.h
- shader_interpreter.h
+ shader/shader_interpreter.h
utils.h
video_core.h
)