summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 314f6e64c..eb4fef381 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -5,6 +5,7 @@ set(SRCS core.cpp
mem_map_funcs.cpp
system.cpp
arm/disassembler/arm_disasm.cpp
+ arm/disassembler/load_symbol_map.cpp
arm/interpreter/arm_interpreter.cpp
arm/interpreter/armemu.cpp
arm/interpreter/arminit.cpp
@@ -18,7 +19,8 @@ set(SRCS core.cpp
file_sys/directory_file_system.cpp
file_sys/meta_file_system.cpp
hle/hle.cpp
- hle/mrc.cpp
+ hle/config_mem.cpp
+ hle/coprocessor.cpp
hle/syscall.cpp
hle/service/apt.cpp
hle/service/gsp.cpp