summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 906c486fd..5b51fcafa 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -95,11 +95,11 @@ add_custom_command(OUTPUT scm_rev.cpp
)
add_library(common STATIC
+ algorithm.h
alignment.h
assert.h
detached_tasks.cpp
detached_tasks.h
- binary_find.h
bit_field.h
bit_util.h
cityhash.cpp