summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 6905d2d50..a33a8cdbe 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -27,7 +27,6 @@ configure_file("${CMAKE_CURRENT_SOURCE_DIR}/scm_rev.cpp.in" "${CMAKE_CURRENT_SOU
set(SRCS
break_points.cpp
file_util.cpp
- framebuffer_layout.cpp
hash.cpp
logging/filter.cpp
logging/text_formatter.cpp
@@ -56,7 +55,6 @@ set(HEADERS
common_paths.h
common_types.h
file_util.h
- framebuffer_layout.h
hash.h
linear_disk_cache.h
logging/text_formatter.h
@@ -98,5 +96,5 @@ create_directory_groups(${SRCS} ${HEADERS})
add_library(common STATIC ${SRCS} ${HEADERS})
if (ARCHITECTURE_x86_64)
- target_link_libraries(common xbyak)
+ target_link_libraries(common PRIVATE xbyak)
endif()