summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index e743a026d..7f3712efa 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -11,6 +11,7 @@ set(SRCS
logging/text_formatter.cpp
logging/backend.cpp
memory_util.cpp
+ microprofile.cpp
misc.cpp
profiler.cpp
scm_rev.cpp
@@ -43,6 +44,8 @@ set(HEADERS
make_unique.h
math_util.h
memory_util.h
+ microprofile.h
+ microprofileui.h
platform.h
profiler.h
profiler_reporting.h