summaryrefslogtreecommitdiffstats
path: root/src/yuzu_cmd/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2018-01-14 00:49:16 +0100
committerMerryMage <MerryMage@users.noreply.github.com>2018-01-14 00:56:18 +0100
commit80db02c49789b73f10169bc398e51726e51b139e (patch)
tree3561f5de6afbf8b3de4b167f8e4cccd60fc53db6 /src/yuzu_cmd/CMakeLists.txt
parentmacOS: Update Info.plist (diff)
downloadyuzu-80db02c49789b73f10169bc398e51726e51b139e.tar
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.gz
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.bz2
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.lz
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.xz
yuzu-80db02c49789b73f10169bc398e51726e51b139e.tar.zst
yuzu-80db02c49789b73f10169bc398e51726e51b139e.zip
Diffstat (limited to 'src/yuzu_cmd/CMakeLists.txt')
-rw-r--r--src/yuzu_cmd/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/yuzu_cmd/CMakeLists.txt b/src/yuzu_cmd/CMakeLists.txt
index 802e060f4..433e210b0 100644
--- a/src/yuzu_cmd/CMakeLists.txt
+++ b/src/yuzu_cmd/CMakeLists.txt
@@ -28,8 +28,8 @@ if(UNIX AND NOT APPLE)
endif()
if (MSVC)
- include(CopyCitraSDLDeps)
+ include(CopyYuzuSDLDeps)
include(CopyYuzuUnicornDeps)
- copy_citra_SDL_deps(yuzu-cmd)
+ copy_yuzu_SDL_deps(yuzu-cmd)
copy_yuzu_unicorn_deps(yuzu-cmd)
endif()