summaryrefslogtreecommitdiffstats
path: root/src/web_service/CMakeLists.txt
diff options
context:
space:
mode:
authorMarkus Wick <markus@selfnet.de>2020-04-16 16:46:33 +0200
committerMarkus Wick <markus@selfnet.de>2020-04-16 16:46:33 +0200
commitfedf750e1b323cab927d08393783927a6db1e912 (patch)
tree13d9ea244610ad2bc5c1d717d688b7a725a6a9f7 /src/web_service/CMakeLists.txt
parentinput_common: Use the CMake target instead of the variable. (diff)
downloadyuzu-fedf750e1b323cab927d08393783927a6db1e912.tar
yuzu-fedf750e1b323cab927d08393783927a6db1e912.tar.gz
yuzu-fedf750e1b323cab927d08393783927a6db1e912.tar.bz2
yuzu-fedf750e1b323cab927d08393783927a6db1e912.tar.lz
yuzu-fedf750e1b323cab927d08393783927a6db1e912.tar.xz
yuzu-fedf750e1b323cab927d08393783927a6db1e912.tar.zst
yuzu-fedf750e1b323cab927d08393783927a6db1e912.zip
Diffstat (limited to 'src/web_service/CMakeLists.txt')
-rw-r--r--src/web_service/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/web_service/CMakeLists.txt b/src/web_service/CMakeLists.txt
index 01f2d129d..0c9bb0d55 100644
--- a/src/web_service/CMakeLists.txt
+++ b/src/web_service/CMakeLists.txt
@@ -8,9 +8,4 @@ add_library(web_service STATIC
)
create_target_directory_groups(web_service)
-
-get_directory_property(OPENSSL_LIBS
- DIRECTORY ${PROJECT_SOURCE_DIR}/externals/libressl
- DEFINITION OPENSSL_LIBS)
-target_compile_definitions(web_service PRIVATE -DCPPHTTPLIB_OPENSSL_SUPPORT)
-target_link_libraries(web_service PRIVATE common json-headers ${OPENSSL_LIBS} httplib lurlparser)
+target_link_libraries(web_service PRIVATE common json-headers httplib lurlparser)