summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando S <fsahmkow27@gmail.com>2022-04-07 16:59:41 +0200
committerGitHub <noreply@github.com>2022-04-07 16:59:41 +0200
commit4265372099be28590a880859bb0d1af0cb4fef72 (patch)
tree92fbcf05d6e7b3794679e43c3387d2c25cd3a4d5 /src/video_core/host_shaders/CMakeLists.txt
parentMerge pull request #8152 from liamwhite/gl-crop (diff)
parentOpenGL: fix S8D24 to ABGR8 conversions (diff)
downloadyuzu-4265372099be28590a880859bb0d1af0cb4fef72.tar
yuzu-4265372099be28590a880859bb0d1af0cb4fef72.tar.gz
yuzu-4265372099be28590a880859bb0d1af0cb4fef72.tar.bz2
yuzu-4265372099be28590a880859bb0d1af0cb4fef72.tar.lz
yuzu-4265372099be28590a880859bb0d1af0cb4fef72.tar.xz
yuzu-4265372099be28590a880859bb0d1af0cb4fef72.tar.zst
yuzu-4265372099be28590a880859bb0d1af0cb4fef72.zip
Diffstat (limited to 'src/video_core/host_shaders/CMakeLists.txt')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index af05d47d1..190fc6aea 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -18,6 +18,7 @@ set(SHADER_FILES
full_screen_triangle.vert
fxaa.frag
fxaa.vert
+ opengl_convert_s8d24.comp
opengl_copy_bc4.comp
opengl_present.frag
opengl_present.vert