summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorRodrigo Locatti <reinuseslisp@airmail.cc>2021-01-16 23:48:26 +0100
committerGitHub <noreply@github.com>2021-01-16 23:48:26 +0100
commitfd873fd36902d2625393670e032a1de7222ab88b (patch)
tree0fae0ddfdf99b16a2df0769967d637f6fcca863f /src/video_core/CMakeLists.txt
parentMerge pull request #5366 from Morph1984/button-press (diff)
parenttests: Add unit tests for the GPU range tracking buffer container (diff)
downloadyuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.gz
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.bz2
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.lz
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.xz
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.tar.zst
yuzu-fd873fd36902d2625393670e032a1de7222ab88b.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 7a20d3a79..e01ea55ab 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,6 +1,7 @@
add_subdirectory(host_shaders)
add_library(video_core STATIC
+ buffer_cache/buffer_base.h
buffer_cache/buffer_block.h
buffer_cache/buffer_cache.h
buffer_cache/map_interval.cpp