summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2019-01-15 05:48:29 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2019-02-07 02:23:39 +0100
commitf087639e4a0b7ff5fbe06fe84f78302f89fae1a6 (patch)
tree65fadc896c08a20706211b7a4f7dfc1a795e961e /src/video_core/CMakeLists.txt
parentgl_shader_disk_cache: Save GLSL and entries into the precompiled file (diff)
downloadyuzu-f087639e4a0b7ff5fbe06fe84f78302f89fae1a6.tar
yuzu-f087639e4a0b7ff5fbe06fe84f78302f89fae1a6.tar.gz
yuzu-f087639e4a0b7ff5fbe06fe84f78302f89fae1a6.tar.bz2
yuzu-f087639e4a0b7ff5fbe06fe84f78302f89fae1a6.tar.lz
yuzu-f087639e4a0b7ff5fbe06fe84f78302f89fae1a6.tar.xz
yuzu-f087639e4a0b7ff5fbe06fe84f78302f89fae1a6.tar.zst
yuzu-f087639e4a0b7ff5fbe06fe84f78302f89fae1a6.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 48be37082..33e507e69 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -104,4 +104,4 @@ add_library(video_core STATIC
create_target_directory_groups(video_core)
target_link_libraries(video_core PUBLIC common core)
-target_link_libraries(video_core PRIVATE glad)
+target_link_libraries(video_core PRIVATE glad lz4_static)