summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-02-29 00:53:10 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2020-03-09 22:40:06 +0100
commite8efd5a90100a86899e31a4de0137e915e0e0366 (patch)
tree586964f8bf2036517d7fb40c2f93b9e7e1bb058b /src/video_core/CMakeLists.txt
parentgl_shader_cache: Rework shader cache and remove post-specializations (diff)
downloadyuzu-e8efd5a90100a86899e31a4de0137e915e0e0366.tar
yuzu-e8efd5a90100a86899e31a4de0137e915e0e0366.tar.gz
yuzu-e8efd5a90100a86899e31a4de0137e915e0e0366.tar.bz2
yuzu-e8efd5a90100a86899e31a4de0137e915e0e0366.tar.lz
yuzu-e8efd5a90100a86899e31a4de0137e915e0e0366.tar.xz
yuzu-e8efd5a90100a86899e31a4de0137e915e0e0366.tar.zst
yuzu-e8efd5a90100a86899e31a4de0137e915e0e0366.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 3d93c07fb..0101e5f0e 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -116,8 +116,6 @@ add_library(video_core STATIC
shader/ast.h
shader/compiler_settings.cpp
shader/compiler_settings.h
- shader/const_buffer_locker.cpp
- shader/const_buffer_locker.h
shader/control_flow.cpp
shader/control_flow.h
shader/decode.cpp
@@ -126,6 +124,8 @@ add_library(video_core STATIC
shader/node_helper.cpp
shader/node_helper.h
shader/node.h
+ shader/registry.cpp
+ shader/registry.h
shader/shader_ir.cpp
shader/shader_ir.h
shader/track.cpp