summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-01-17 01:19:26 +0100
committerGitHub <noreply@github.com>2020-01-17 01:19:26 +0100
commite041f33569b887bfea757740be9474f3fe5b079f (patch)
treea0b293c133678a02754b340a3da8a99f553d8df5 /src/video_core/CMakeLists.txt
parentMerge pull request #3308 from lioncash/private (diff)
parentvk_texture_cache: Address feedback (diff)
downloadyuzu-e041f33569b887bfea757740be9474f3fe5b079f.tar
yuzu-e041f33569b887bfea757740be9474f3fe5b079f.tar.gz
yuzu-e041f33569b887bfea757740be9474f3fe5b079f.tar.bz2
yuzu-e041f33569b887bfea757740be9474f3fe5b079f.tar.lz
yuzu-e041f33569b887bfea757740be9474f3fe5b079f.tar.xz
yuzu-e041f33569b887bfea757740be9474f3fe5b079f.tar.zst
yuzu-e041f33569b887bfea757740be9474f3fe5b079f.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 142852082..729ee4a01 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -190,8 +190,11 @@ if (ENABLE_VULKAN)
renderer_vulkan/vk_stream_buffer.h
renderer_vulkan/vk_swapchain.cpp
renderer_vulkan/vk_swapchain.h
+ renderer_vulkan/vk_texture_cache.cpp
+ renderer_vulkan/vk_texture_cache.h
renderer_vulkan/vk_update_descriptor.cpp
- renderer_vulkan/vk_update_descriptor.h)
+ renderer_vulkan/vk_update_descriptor.h
+ )
target_include_directories(video_core PRIVATE sirit ../../externals/Vulkan-Headers/include)
target_compile_definitions(video_core PRIVATE HAS_VULKAN)