summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-04-04 03:50:29 +0200
committerGitHub <noreply@github.com>2019-04-04 03:50:29 +0200
commitd6374b25224e0542fa93612914fdd0bf02432a5b (patch)
tree99ce7c0918ccd7b9b35d0e5d8172244866472e83 /src/video_core/CMakeLists.txt
parentMerge pull request #2299 from lioncash/maxwell (diff)
parentgl_shader_disk_cache: Use LZ4HC with compression level 9 instead of compression level 12 for less compression time (diff)
downloadyuzu-d6374b25224e0542fa93612914fdd0bf02432a5b.tar
yuzu-d6374b25224e0542fa93612914fdd0bf02432a5b.tar.gz
yuzu-d6374b25224e0542fa93612914fdd0bf02432a5b.tar.bz2
yuzu-d6374b25224e0542fa93612914fdd0bf02432a5b.tar.lz
yuzu-d6374b25224e0542fa93612914fdd0bf02432a5b.tar.xz
yuzu-d6374b25224e0542fa93612914fdd0bf02432a5b.tar.zst
yuzu-d6374b25224e0542fa93612914fdd0bf02432a5b.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 44c761d3e..242a0d1cd 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -139,4 +139,4 @@ endif()
create_target_directory_groups(video_core)
target_link_libraries(video_core PUBLIC common core)
-target_link_libraries(video_core PRIVATE glad lz4_static)
+target_link_libraries(video_core PRIVATE glad)