summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Marcec <dmarcecguzman@gmail.com>2020-05-30 02:55:27 +0200
committerDavid Marcec <dmarcecguzman@gmail.com>2020-05-30 02:55:27 +0200
commitd0bdd26c26b72004144e656c9abc6232b80f3f60 (patch)
tree8349fdcf0167f5ee4534aa3a679fc872d4d604f1 /src/video_core/CMakeLists.txt
parentMerge pull request #4007 from ReinUsesLisp/reduce-logs (diff)
downloadyuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.gz
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.bz2
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.lz
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.xz
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.tar.zst
yuzu-d0bdd26c26b72004144e656c9abc6232b80f3f60.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index f00c71dae..d6ee82836 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -229,7 +229,7 @@ endif()
create_target_directory_groups(video_core)
target_link_libraries(video_core PUBLIC common core)
-target_link_libraries(video_core PRIVATE glad)
+target_link_libraries(video_core PRIVATE glad xbyak)
if (ENABLE_VULKAN)
target_include_directories(video_core PRIVATE sirit ../../externals/Vulkan-Headers/include)