summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorMarshall Mohror <mohror64@gmail.com>2021-10-23 07:11:12 +0200
committerFernando Sahmkow <fsahmkow27@gmail.com>2021-11-16 22:11:33 +0100
commitbb0367548591a66cd963b14373ed5b9c61adabb1 (patch)
tree988222e55a86b1023678f68b42617f55648c63d7 /src/video_core/CMakeLists.txt
parentvk_blit_screen: Fix AA destruction order (diff)
downloadyuzu-bb0367548591a66cd963b14373ed5b9c61adabb1.tar
yuzu-bb0367548591a66cd963b14373ed5b9c61adabb1.tar.gz
yuzu-bb0367548591a66cd963b14373ed5b9c61adabb1.tar.bz2
yuzu-bb0367548591a66cd963b14373ed5b9c61adabb1.tar.lz
yuzu-bb0367548591a66cd963b14373ed5b9c61adabb1.tar.xz
yuzu-bb0367548591a66cd963b14373ed5b9c61adabb1.tar.zst
yuzu-bb0367548591a66cd963b14373ed5b9c61adabb1.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 07b94dcc8..91a30fef7 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -237,7 +237,6 @@ target_include_directories(video_core PRIVATE ${FFmpeg_INCLUDE_DIR})
target_link_libraries(video_core PRIVATE ${FFmpeg_LIBRARIES})
target_link_options(video_core PRIVATE ${FFmpeg_LDFLAGS})
-target_link_libraries(video_core PRIVATE ffx-fsr)
add_dependencies(video_core host_shaders)
target_include_directories(video_core PRIVATE ${HOST_SHADERS_INCLUDE})
target_include_directories(video_core PRIVATE sirit ../../externals/Vulkan-Headers/include)