summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Marcec <dmarcecguzman@gmail.com>2020-05-29 06:53:27 +0200
committerDavid Marcec <dmarcecguzman@gmail.com>2020-05-30 03:40:04 +0200
commitb032ebdfee1928c4458eaf15faa0cff299371e65 (patch)
tree2528faa725bf604cf3e44dc38c8f20d6f69aee70 /src/video_core/CMakeLists.txt
parentMerge pull request #4017 from ogniK5377/xbyak (diff)
downloadyuzu-b032ebdfee1928c4458eaf15faa0cff299371e65.tar
yuzu-b032ebdfee1928c4458eaf15faa0cff299371e65.tar.gz
yuzu-b032ebdfee1928c4458eaf15faa0cff299371e65.tar.bz2
yuzu-b032ebdfee1928c4458eaf15faa0cff299371e65.tar.lz
yuzu-b032ebdfee1928c4458eaf15faa0cff299371e65.tar.xz
yuzu-b032ebdfee1928c4458eaf15faa0cff299371e65.tar.zst
yuzu-b032ebdfee1928c4458eaf15faa0cff299371e65.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index d6ee82836..2bf8d68ce 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -25,6 +25,12 @@ add_library(video_core STATIC
engines/shader_bytecode.h
engines/shader_header.h
engines/shader_type.h
+ macro/macro.cpp
+ macro/macro.h
+ macro/macro_interpreter.cpp
+ macro/macro_interpreter.h
+ macro/macro_jit_x64.cpp
+ macro/macro_jit_x64.h
fence_manager.h
gpu.cpp
gpu.h
@@ -36,8 +42,6 @@ add_library(video_core STATIC
gpu_thread.h
guest_driver.cpp
guest_driver.h
- macro_interpreter.cpp
- macro_interpreter.h
memory_manager.cpp
memory_manager.h
morton.cpp