summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <user@ubuntu.(none)>2014-04-10 05:28:43 +0200
committerbunnei <user@ubuntu.(none)>2014-04-10 05:28:43 +0200
commit9527fc74add2584de861a3a40fb313304c0108a7 (patch)
treedcc9c295000a34e65d91fcefcca2e32dd1d3ae07 /src/video_core/CMakeLists.txt
parentupdated CMakeLists (diff)
downloadyuzu-9527fc74add2584de861a3a40fb313304c0108a7.tar
yuzu-9527fc74add2584de861a3a40fb313304c0108a7.tar.gz
yuzu-9527fc74add2584de861a3a40fb313304c0108a7.tar.bz2
yuzu-9527fc74add2584de861a3a40fb313304c0108a7.tar.lz
yuzu-9527fc74add2584de861a3a40fb313304c0108a7.tar.xz
yuzu-9527fc74add2584de861a3a40fb313304c0108a7.tar.zst
yuzu-9527fc74add2584de861a3a40fb313304c0108a7.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 84b8f133e..56394b930 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,5 +1,5 @@
-set(SRCS src/video_core.cpp
- src/utils.cpp
- src/renderer_opengl/renderer_opengl.cpp)
+set(SRCS video_core.cpp
+ utils.cpp
+ renderer_opengl/renderer_opengl.cpp)
add_library(video_core STATIC ${SRCS})