summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando Sahmkow <fsahmkow27@gmail.com>2019-07-19 16:50:40 +0200
committerFernandoS27 <fsahmkow27@gmail.com>2019-08-21 18:14:22 +0200
commit862bec001b7ada13ba0e97f95d6ad108ae8a8d0c (patch)
treed366f7768d0acd4cbe1514a57b9fddcfb4c79eaa /src/video_core/CMakeLists.txt
parentMerge pull request #2748 from FernandoS27/align-memory (diff)
downloadyuzu-862bec001b7ada13ba0e97f95d6ad108ae8a8d0c.tar
yuzu-862bec001b7ada13ba0e97f95d6ad108ae8a8d0c.tar.gz
yuzu-862bec001b7ada13ba0e97f95d6ad108ae8a8d0c.tar.bz2
yuzu-862bec001b7ada13ba0e97f95d6ad108ae8a8d0c.tar.lz
yuzu-862bec001b7ada13ba0e97f95d6ad108ae8a8d0c.tar.xz
yuzu-862bec001b7ada13ba0e97f95d6ad108ae8a8d0c.tar.zst
yuzu-862bec001b7ada13ba0e97f95d6ad108ae8a8d0c.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 7c18c27b3..e73ecb2fe 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,5 +1,7 @@
add_library(video_core STATIC
- buffer_cache.h
+ buffer_cache/buffer_block.h
+ buffer_cache/buffer_cache.h
+ buffer_cache/map_interval.h
dma_pusher.cpp
dma_pusher.h
debug_utils/debug_utils.cpp