summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-01-24 04:17:55 +0100
committerbunnei <bunneidev@gmail.com>2019-03-07 03:48:57 +0100
commit7b574f406b25c02a0e0efd8b7ec13d68ecb55497 (patch)
tree375d4637d49ffe506129ce9cb679b5902328106a /src/video_core/CMakeLists.txt
parentbootmanager: Ensure that we have a context for shader loading. (diff)
downloadyuzu-7b574f406b25c02a0e0efd8b7ec13d68ecb55497.tar
yuzu-7b574f406b25c02a0e0efd8b7ec13d68ecb55497.tar.gz
yuzu-7b574f406b25c02a0e0efd8b7ec13d68ecb55497.tar.bz2
yuzu-7b574f406b25c02a0e0efd8b7ec13d68ecb55497.tar.lz
yuzu-7b574f406b25c02a0e0efd8b7ec13d68ecb55497.tar.xz
yuzu-7b574f406b25c02a0e0efd8b7ec13d68ecb55497.tar.zst
yuzu-7b574f406b25c02a0e0efd8b7ec13d68ecb55497.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 3e9d2b3be..3bb5d0ed7 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -17,6 +17,8 @@ add_library(video_core STATIC
engines/shader_header.h
gpu.cpp
gpu.h
+ gpu_thread.cpp
+ gpu_thread.h
macro_interpreter.cpp
macro_interpreter.h
memory_manager.cpp