summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorSubv <subv2112@gmail.com>2018-03-22 21:19:35 +0100
committerSubv <subv2112@gmail.com>2018-03-24 17:31:49 +0100
commit77fd0d47e70968bcbc87a3b5607cd29e6211f656 (patch)
tree54e91cede780bbd5bec2612547a61bdd799e36af /src/video_core/CMakeLists.txt
parentGPU: Added a method to unswizzle a texture without decoding it. (diff)
downloadyuzu-77fd0d47e70968bcbc87a3b5607cd29e6211f656.tar
yuzu-77fd0d47e70968bcbc87a3b5607cd29e6211f656.tar.gz
yuzu-77fd0d47e70968bcbc87a3b5607cd29e6211f656.tar.bz2
yuzu-77fd0d47e70968bcbc87a3b5607cd29e6211f656.tar.lz
yuzu-77fd0d47e70968bcbc87a3b5607cd29e6211f656.tar.xz
yuzu-77fd0d47e70968bcbc87a3b5607cd29e6211f656.tar.zst
yuzu-77fd0d47e70968bcbc87a3b5607cd29e6211f656.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 8c0e6663b..3dab81769 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,6 +1,8 @@
add_library(video_core STATIC
command_processor.cpp
command_processor.h
+ debug_utils/debug_utils.cpp
+ debug_utils/debug_utils.h
engines/fermi_2d.cpp
engines/fermi_2d.h
engines/maxwell_3d.cpp