summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorSubv <subv2112@gmail.com>2018-02-12 05:44:12 +0100
committerSubv <subv2112@gmail.com>2018-02-12 05:44:12 +0100
commit6cddf9d88e7fc49919fda92bcd4235797c56f07f (patch)
tree3f7da3795b5561b2d325325b72610996e2857742 /src/video_core/CMakeLists.txt
parentGPU: Added a command processor to decode the GPU pushbuffers and forward the commands to their respective engines. (diff)
downloadyuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.gz
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.bz2
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.lz
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.xz
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.tar.zst
yuzu-6cddf9d88e7fc49919fda92bcd4235797c56f07f.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 70728d2f6..ed87f8ff1 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -7,6 +7,9 @@ add_library(video_core STATIC
engines/maxwell_3d.h
engines/maxwell_compute.cpp
engines/maxwell_compute.h
+ gpu.h
+ memory_manager.cpp
+ memory_manager.h
renderer_base.cpp
renderer_base.h
renderer_opengl/gl_resource_manager.h