summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2024-01-15 06:09:34 +0100
committerLiam <byteslice@airmail.cc>2024-01-31 17:27:20 +0100
commit60ee29aac386c31b9a9add6a12f051273fa45dae (patch)
tree1640a3e44c8339ec4dd4241ca63256c12d7767ae /src/video_core/CMakeLists.txt
parentrenderer_opengl: split out SMAA (diff)
downloadyuzu-60ee29aac386c31b9a9add6a12f051273fa45dae.tar
yuzu-60ee29aac386c31b9a9add6a12f051273fa45dae.tar.gz
yuzu-60ee29aac386c31b9a9add6a12f051273fa45dae.tar.bz2
yuzu-60ee29aac386c31b9a9add6a12f051273fa45dae.tar.lz
yuzu-60ee29aac386c31b9a9add6a12f051273fa45dae.tar.xz
yuzu-60ee29aac386c31b9a9add6a12f051273fa45dae.tar.zst
yuzu-60ee29aac386c31b9a9add6a12f051273fa45dae.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 524e2cae8..9879c3ad7 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -118,6 +118,8 @@ add_library(video_core STATIC
renderer_null/renderer_null.h
renderer_opengl/present/fsr.cpp
renderer_opengl/present/fsr.h
+ renderer_opengl/present/fxaa.cpp
+ renderer_opengl/present/fxaa.h
renderer_opengl/present/smaa.cpp
renderer_opengl/present/smaa.h
renderer_opengl/present/util.h