summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-04-29 04:40:39 +0200
committerarchshift <admin@archshift.com>2014-04-29 04:40:39 +0200
commit5a9c2ce5ea1b272d73001acaf9ec15f1c0e5e041 (patch)
treefb68ecea60a4b06ab7142bedc22eb67913a63449 /src/video_core/CMakeLists.txt
parentFix complaints about functions that could not be found (diff)
downloadyuzu-5a9c2ce5ea1b272d73001acaf9ec15f1c0e5e041.tar
yuzu-5a9c2ce5ea1b272d73001acaf9ec15f1c0e5e041.tar.gz
yuzu-5a9c2ce5ea1b272d73001acaf9ec15f1c0e5e041.tar.bz2
yuzu-5a9c2ce5ea1b272d73001acaf9ec15f1c0e5e041.tar.lz
yuzu-5a9c2ce5ea1b272d73001acaf9ec15f1c0e5e041.tar.xz
yuzu-5a9c2ce5ea1b272d73001acaf9ec15f1c0e5e041.tar.zst
yuzu-5a9c2ce5ea1b272d73001acaf9ec15f1c0e5e041.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 56394b930..8d04d381c 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -2,4 +2,9 @@ set(SRCS video_core.cpp
utils.cpp
renderer_opengl/renderer_opengl.cpp)
-add_library(video_core STATIC ${SRCS})
+set(HEADS video_core.h
+ utils.h
+ renderer_base.h
+ renderer_opengl/renderer_opengl.h)
+
+add_library(video_core STATIC ${SRCS} ${HEADS})