summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando Sahmkow <fsahmkow27@gmail.com>2019-12-25 19:31:29 +0100
committerGitHub <noreply@github.com>2019-12-25 19:31:29 +0100
commit5619d243772a2bb762c7733bd3122e128e370448 (patch)
treee18bad50db01c6b22c841770a2dc18ccf91e9436 /src/video_core/CMakeLists.txt
parentMerge pull request #3236 from ReinUsesLisp/rasterize-enable (diff)
parentfixed_pipeline_state: Define symetric operator!= and mark as noexcept (diff)
downloadyuzu-5619d243772a2bb762c7733bd3122e128e370448.tar
yuzu-5619d243772a2bb762c7733bd3122e128e370448.tar.gz
yuzu-5619d243772a2bb762c7733bd3122e128e370448.tar.bz2
yuzu-5619d243772a2bb762c7733bd3122e128e370448.tar.lz
yuzu-5619d243772a2bb762c7733bd3122e128e370448.tar.xz
yuzu-5619d243772a2bb762c7733bd3122e128e370448.tar.zst
yuzu-5619d243772a2bb762c7733bd3122e128e370448.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 3b20c7d34..e615b238e 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -151,6 +151,8 @@ add_library(video_core STATIC
if (ENABLE_VULKAN)
target_sources(video_core PRIVATE
renderer_vulkan/declarations.h
+ renderer_vulkan/fixed_pipeline_state.cpp
+ renderer_vulkan/fixed_pipeline_state.h
renderer_vulkan/maxwell_to_vk.cpp
renderer_vulkan/maxwell_to_vk.h
renderer_vulkan/vk_buffer_cache.cpp