summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-03-07 16:41:53 +0100
committerGitHub <noreply@github.com>2019-03-07 16:41:53 +0100
commit4f352833a5b94e900ed7afb3b84eeda1bb5fab3d (patch)
tree48af4d722e551f55a117244f986c11e47e7b27e5 /src/video_core/CMakeLists.txt
parentMerge pull request #2149 from ReinUsesLisp/decoders-style (diff)
parentgpu_thread: Fix deadlock with threading idle state check. (diff)
downloadyuzu-4f352833a5b94e900ed7afb3b84eeda1bb5fab3d.tar
yuzu-4f352833a5b94e900ed7afb3b84eeda1bb5fab3d.tar.gz
yuzu-4f352833a5b94e900ed7afb3b84eeda1bb5fab3d.tar.bz2
yuzu-4f352833a5b94e900ed7afb3b84eeda1bb5fab3d.tar.lz
yuzu-4f352833a5b94e900ed7afb3b84eeda1bb5fab3d.tar.xz
yuzu-4f352833a5b94e900ed7afb3b84eeda1bb5fab3d.tar.zst
yuzu-4f352833a5b94e900ed7afb3b84eeda1bb5fab3d.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index c1ae83f4d..57f31cd58 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -17,6 +17,12 @@ add_library(video_core STATIC
engines/shader_header.h
gpu.cpp
gpu.h
+ gpu_asynch.cpp
+ gpu_asynch.h
+ gpu_synch.cpp
+ gpu_synch.h
+ gpu_thread.cpp
+ gpu_thread.h
macro_interpreter.cpp
macro_interpreter.h
memory_manager.cpp