summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-03-19 23:51:43 +0100
committerbunnei <bunneidev@gmail.com>2018-03-20 04:14:03 +0100
commit4bdb46e4c2bbdbb4f0a8480a74ee9887fa1995df (patch)
tree4b44ac0965df8e1488c2931d1269bab459cfacf6 /src/video_core/CMakeLists.txt
parentrenderer_gl: Port over gl_rasterizer_cache module from Citra. (diff)
downloadyuzu-4bdb46e4c2bbdbb4f0a8480a74ee9887fa1995df.tar
yuzu-4bdb46e4c2bbdbb4f0a8480a74ee9887fa1995df.tar.gz
yuzu-4bdb46e4c2bbdbb4f0a8480a74ee9887fa1995df.tar.bz2
yuzu-4bdb46e4c2bbdbb4f0a8480a74ee9887fa1995df.tar.lz
yuzu-4bdb46e4c2bbdbb4f0a8480a74ee9887fa1995df.tar.xz
yuzu-4bdb46e4c2bbdbb4f0a8480a74ee9887fa1995df.tar.zst
yuzu-4bdb46e4c2bbdbb4f0a8480a74ee9887fa1995df.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 92951a7e1..cce29231f 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -16,6 +16,8 @@ add_library(video_core STATIC
renderer_opengl/gl_rasterizer_cache.cpp
renderer_opengl/gl_rasterizer_cache.h
renderer_opengl/gl_resource_manager.h
+ renderer_opengl/gl_shader_decompiler.cpp
+ renderer_opengl/gl_shader_decompiler.h
renderer_opengl/gl_shader_util.cpp
renderer_opengl/gl_shader_util.h
renderer_opengl/gl_state.cpp