summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-12-26 05:19:46 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2021-01-04 06:22:22 +0100
commit3753553b6a7b493a03f4e6f0e0f726c334502eb0 (patch)
tree6ddfefa9e9f522cfe69b1b00dc1274749fe549be /src/video_core/CMakeLists.txt
parentMerge pull request #5286 from ReinUsesLisp/rename-vk-device (diff)
downloadyuzu-3753553b6a7b493a03f4e6f0e0f726c334502eb0.tar
yuzu-3753553b6a7b493a03f4e6f0e0f726c334502eb0.tar.gz
yuzu-3753553b6a7b493a03f4e6f0e0f726c334502eb0.tar.bz2
yuzu-3753553b6a7b493a03f4e6f0e0f726c334502eb0.tar.lz
yuzu-3753553b6a7b493a03f4e6f0e0f726c334502eb0.tar.xz
yuzu-3753553b6a7b493a03f4e6f0e0f726c334502eb0.tar.zst
yuzu-3753553b6a7b493a03f4e6f0e0f726c334502eb0.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 4bd48f706..3f3181395 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -131,8 +131,6 @@ add_library(video_core STATIC
renderer_vulkan/vk_compute_pipeline.h
renderer_vulkan/vk_descriptor_pool.cpp
renderer_vulkan/vk_descriptor_pool.h
- renderer_vulkan/vk_device.cpp
- renderer_vulkan/vk_device.h
renderer_vulkan/vk_fence_manager.cpp
renderer_vulkan/vk_fence_manager.h
renderer_vulkan/vk_graphics_pipeline.cpp
@@ -257,6 +255,8 @@ add_library(video_core STATIC
video_core.h
vulkan_common/vulkan_debug_callback.cpp
vulkan_common/vulkan_debug_callback.h
+ vulkan_common/vulkan_device.cpp
+ vulkan_common/vulkan_device.h
vulkan_common/vulkan_instance.cpp
vulkan_common/vulkan_instance.h
vulkan_common/vulkan_library.cpp