summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-07-15 01:03:43 +0200
committerGitHub <noreply@github.com>2019-07-15 01:03:43 +0200
commit3477b92289244a26e0bfd5a95d60bce53fd1ed61 (patch)
tree57f26db30db2d2f52029b1f51010459eb9dfb5e4 /src/video_core/CMakeLists.txt
parentMerge pull request #2690 from SciresM/physmem_fixes (diff)
parentbuffer_cache: Avoid [[nodiscard]] to make clang-format happy (diff)
downloadyuzu-3477b92289244a26e0bfd5a95d60bce53fd1ed61.tar
yuzu-3477b92289244a26e0bfd5a95d60bce53fd1ed61.tar.gz
yuzu-3477b92289244a26e0bfd5a95d60bce53fd1ed61.tar.bz2
yuzu-3477b92289244a26e0bfd5a95d60bce53fd1ed61.tar.lz
yuzu-3477b92289244a26e0bfd5a95d60bce53fd1ed61.tar.xz
yuzu-3477b92289244a26e0bfd5a95d60bce53fd1ed61.tar.zst
yuzu-3477b92289244a26e0bfd5a95d60bce53fd1ed61.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index cd32c65d3..7c18c27b3 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,4 +1,5 @@
add_library(video_core STATIC
+ buffer_cache.h
dma_pusher.cpp
dma_pusher.h
debug_utils/debug_utils.cpp
@@ -43,8 +44,6 @@ add_library(video_core STATIC
renderer_opengl/gl_device.h
renderer_opengl/gl_framebuffer_cache.cpp
renderer_opengl/gl_framebuffer_cache.h
- renderer_opengl/gl_global_cache.cpp
- renderer_opengl/gl_global_cache.h
renderer_opengl/gl_rasterizer.cpp
renderer_opengl/gl_rasterizer.h
renderer_opengl/gl_resource_manager.cpp