summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2024-01-12 06:46:17 +0100
committerLiam <byteslice@airmail.cc>2024-01-31 17:27:20 +0100
commit2b1dd3bef511806aa479ec93e3d9b414db80d4a9 (patch)
tree24ef32a78ab1c4c13363fbed9d61774724753aa8 /src/video_core/CMakeLists.txt
parentvideo_core: consistently account for resolution scaling when rendering (diff)
downloadyuzu-2b1dd3bef511806aa479ec93e3d9b414db80d4a9.tar
yuzu-2b1dd3bef511806aa479ec93e3d9b414db80d4a9.tar.gz
yuzu-2b1dd3bef511806aa479ec93e3d9b414db80d4a9.tar.bz2
yuzu-2b1dd3bef511806aa479ec93e3d9b414db80d4a9.tar.lz
yuzu-2b1dd3bef511806aa479ec93e3d9b414db80d4a9.tar.xz
yuzu-2b1dd3bef511806aa479ec93e3d9b414db80d4a9.tar.zst
yuzu-2b1dd3bef511806aa479ec93e3d9b414db80d4a9.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 36aa7bb66..c158970f2 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -118,6 +118,8 @@ add_library(video_core STATIC
renderer_null/renderer_null.h
renderer_opengl/blit_image.cpp
renderer_opengl/blit_image.h
+ renderer_opengl/gl_blit_screen.cpp
+ renderer_opengl/gl_blit_screen.h
renderer_opengl/gl_buffer_cache_base.cpp
renderer_opengl/gl_buffer_cache.cpp
renderer_opengl/gl_buffer_cache.h