summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2021-02-05 21:39:19 +0100
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2021-02-05 21:39:19 +0100
commit1d19eac415199bd4c768f1cbebc9f23298734545 (patch)
tree44fde361562f37ab713e4332d883a73b819f4c26 /src/video_core/CMakeLists.txt
parentci/windows: Copy downloaded FFmpeg libraries (diff)
downloadyuzu-1d19eac415199bd4c768f1cbebc9f23298734545.tar
yuzu-1d19eac415199bd4c768f1cbebc9f23298734545.tar.gz
yuzu-1d19eac415199bd4c768f1cbebc9f23298734545.tar.bz2
yuzu-1d19eac415199bd4c768f1cbebc9f23298734545.tar.lz
yuzu-1d19eac415199bd4c768f1cbebc9f23298734545.tar.xz
yuzu-1d19eac415199bd4c768f1cbebc9f23298734545.tar.zst
yuzu-1d19eac415199bd4c768f1cbebc9f23298734545.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 01e284d8c..1434d0260 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -277,8 +277,8 @@ if (YUZU_USE_BUNDLED_FFMPEG AND NOT WIN32)
add_dependencies(video_core ffmpeg-build)
endif()
-target_include_directories(video_core PRIVATE ${FFMPEG_INCLUDE_DIR})
-target_link_libraries(video_core PRIVATE ${FFMPEG_LIBRARIES})
+target_include_directories(video_core PRIVATE ${FFmpeg_INCLUDE_DIR})
+target_link_libraries(video_core PRIVATE ${FFmpeg_LIBRARIES})
add_dependencies(video_core host_shaders)
target_include_directories(video_core PRIVATE ${HOST_SHADERS_INCLUDE})