summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-02-27 03:41:46 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:22 +0200
commita8c41c50d3f7a1c2871487862f68925db8b5e27f (patch)
tree06c37fb9cb9071b9fdeea4a61518d4b1e11a5968 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement SHR (diff)
downloadyuzu-a8c41c50d3f7a1c2871487862f68925db8b5e27f.tar
yuzu-a8c41c50d3f7a1c2871487862f68925db8b5e27f.tar.gz
yuzu-a8c41c50d3f7a1c2871487862f68925db8b5e27f.tar.bz2
yuzu-a8c41c50d3f7a1c2871487862f68925db8b5e27f.tar.lz
yuzu-a8c41c50d3f7a1c2871487862f68925db8b5e27f.tar.xz
yuzu-a8c41c50d3f7a1c2871487862f68925db8b5e27f.tar.zst
yuzu-a8c41c50d3f7a1c2871487862f68925db8b5e27f.zip
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 14dc51b5f..b4d2dcc42 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -69,6 +69,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/impl.cpp
frontend/maxwell/translate/impl/impl.h
frontend/maxwell/translate/impl/integer_add.cpp
+ frontend/maxwell/translate/impl/integer_popcount.cpp
frontend/maxwell/translate/impl/integer_scaled_add.cpp
frontend/maxwell/translate/impl/integer_set_predicate.cpp
frontend/maxwell/translate/impl/integer_shift_left.cpp