summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorFernandoS27 <fsahmkow27@gmail.com>2021-04-04 02:42:58 +0200
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:26 +0200
commit0df7e509db060693ee1f131bae44045db995c3bd (patch)
tree44ccf52e42241cf85299abbed77398e479e2b900 /src/shader_recompiler/CMakeLists.txt
parentshader: Fix BRX tracking (diff)
downloadyuzu-0df7e509db060693ee1f131bae44045db995c3bd.tar
yuzu-0df7e509db060693ee1f131bae44045db995c3bd.tar.gz
yuzu-0df7e509db060693ee1f131bae44045db995c3bd.tar.bz2
yuzu-0df7e509db060693ee1f131bae44045db995c3bd.tar.lz
yuzu-0df7e509db060693ee1f131bae44045db995c3bd.tar.xz
yuzu-0df7e509db060693ee1f131bae44045db995c3bd.tar.zst
yuzu-0df7e509db060693ee1f131bae44045db995c3bd.zip
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 700b17113..22639fe13 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -65,6 +65,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/program.h
frontend/maxwell/structured_control_flow.cpp
frontend/maxwell/structured_control_flow.h
+ frontend/maxwell/translate/impl/attribute_memory_to_physical.cpp
frontend/maxwell/translate/impl/barrier_operations.cpp
frontend/maxwell/translate/impl/bitfield_extract.cpp
frontend/maxwell/translate/impl/bitfield_insert.cpp