summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2022-12-06 15:58:48 +0100
committerGitHub <noreply@github.com>2022-12-06 15:58:48 +0100
commita225ba4cda6a5e38af6cd7464d19754506152ec9 (patch)
tree3506ce99ec9730d6ae08e593c0c7a4979d9e8ce2 /src/input_common/CMakeLists.txt
parentMerge pull request #9387 from abouvier/cmake-libusb (diff)
parentcmake: use sdl2 imported target (diff)
downloadyuzu-a225ba4cda6a5e38af6cd7464d19754506152ec9.tar
yuzu-a225ba4cda6a5e38af6cd7464d19754506152ec9.tar.gz
yuzu-a225ba4cda6a5e38af6cd7464d19754506152ec9.tar.bz2
yuzu-a225ba4cda6a5e38af6cd7464d19754506152ec9.tar.lz
yuzu-a225ba4cda6a5e38af6cd7464d19754506152ec9.tar.xz
yuzu-a225ba4cda6a5e38af6cd7464d19754506152ec9.tar.zst
yuzu-a225ba4cda6a5e38af6cd7464d19754506152ec9.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 2c9e1d359..7932aaab0 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -56,11 +56,7 @@ if (ENABLE_SDL2)
drivers/sdl_driver.cpp
drivers/sdl_driver.h
)
- if (YUZU_USE_EXTERNAL_SDL2)
- target_link_libraries(input_common PRIVATE SDL2-static)
- else()
- target_link_libraries(input_common PRIVATE SDL2)
- endif()
+ target_link_libraries(input_common PRIVATE SDL2::SDL2)
target_compile_definitions(input_common PRIVATE HAVE_SDL2)
endif()