summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2022-12-18 02:16:13 +0100
committerGitHub <noreply@github.com>2022-12-18 02:16:13 +0100
commit48108a8c9b28e08f86aab5c2ad41414e455f4706 (patch)
tree2dc3ff390a17ebdee32958eac619632cef424fe4 /src/input_common/CMakeLists.txt
parentMerge pull request #7450 from FernandoS27/ndc-vulkan (diff)
parentinput_common: Add virtual gamepad (diff)
downloadyuzu-48108a8c9b28e08f86aab5c2ad41414e455f4706.tar
yuzu-48108a8c9b28e08f86aab5c2ad41414e455f4706.tar.gz
yuzu-48108a8c9b28e08f86aab5c2ad41414e455f4706.tar.bz2
yuzu-48108a8c9b28e08f86aab5c2ad41414e455f4706.tar.lz
yuzu-48108a8c9b28e08f86aab5c2ad41414e455f4706.tar.xz
yuzu-48108a8c9b28e08f86aab5c2ad41414e455f4706.tar.zst
yuzu-48108a8c9b28e08f86aab5c2ad41414e455f4706.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 7932aaab0..f24c89b04 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -20,6 +20,8 @@ add_library(input_common STATIC
drivers/udp_client.h
drivers/virtual_amiibo.cpp
drivers/virtual_amiibo.h
+ drivers/virtual_gamepad.cpp
+ drivers/virtual_gamepad.h
helpers/stick_from_buttons.cpp
helpers/stick_from_buttons.h
helpers/touch_from_buttons.cpp