summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-07-03 04:53:12 +0200
committerGitHub <noreply@github.com>2020-07-03 04:53:12 +0200
commit98fcd3ba5d24d65e91f89f7c9c4f3f60e29e080f (patch)
tree4f424f1f2f61433159255b16ac54f385c5575d31 /src/common/CMakeLists.txt
parentMerge pull request #4206 from RealJohnGalt/linkfix (diff)
downloadyuzu-98fcd3ba5d24d65e91f89f7c9c4f3f60e29e080f.tar
yuzu-98fcd3ba5d24d65e91f89f7c9c4f3f60e29e080f.tar.gz
yuzu-98fcd3ba5d24d65e91f89f7c9c4f3f60e29e080f.tar.bz2
yuzu-98fcd3ba5d24d65e91f89f7c9c4f3f60e29e080f.tar.lz
yuzu-98fcd3ba5d24d65e91f89f7c9c4f3f60e29e080f.tar.xz
yuzu-98fcd3ba5d24d65e91f89f7c9c4f3f60e29e080f.tar.zst
yuzu-98fcd3ba5d24d65e91f89f7c9c4f3f60e29e080f.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 1808f7e3f..d120c8d3d 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -191,5 +191,5 @@ endif()
create_target_directory_groups(common)
find_package(Boost 1.71 COMPONENTS context headers REQUIRED)
-target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt microprofile)
+target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt::fmt microprofile)
target_link_libraries(common PRIVATE lz4::lz4 zstd::zstd xbyak)