summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2019-03-21 02:40:18 +0100
committerLioncash <mathew1800@gmail.com>2019-03-21 02:42:13 +0100
commit1b6adb5308e0f7c34cd0d5639a00be53c155c4a9 (patch)
tree40f98e83eabddf44ec6ac28f5615394d28cb2fa8 /src/common/CMakeLists.txt
parentMerge pull request #2267 from FernandoS27/fix-2238 (diff)
downloadyuzu-1b6adb5308e0f7c34cd0d5639a00be53c155c4a9.tar
yuzu-1b6adb5308e0f7c34cd0d5639a00be53c155c4a9.tar.gz
yuzu-1b6adb5308e0f7c34cd0d5639a00be53c155c4a9.tar.bz2
yuzu-1b6adb5308e0f7c34cd0d5639a00be53c155c4a9.tar.lz
yuzu-1b6adb5308e0f7c34cd0d5639a00be53c155c4a9.tar.xz
yuzu-1b6adb5308e0f7c34cd0d5639a00be53c155c4a9.tar.zst
yuzu-1b6adb5308e0f7c34cd0d5639a00be53c155c4a9.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index fe6f78356..43ae8a9e7 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -134,4 +134,4 @@ endif()
create_target_directory_groups(common)
-target_link_libraries(common PUBLIC fmt microprofile)
+target_link_libraries(common PUBLIC Boost::boost fmt microprofile)