summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre de La Morinerie <kemenaran@gmail.com>2015-09-11 22:06:19 +0200
committerPierre de La Morinerie <kemenaran@gmail.com>2015-10-04 23:11:05 +0200
commit513483f8d59912fc4be6eb8f4765348bbfc17f9f (patch)
tree411c4d215d155091a50e64ae1bc8e4e34e1ae154 /src/citra_qt/CMakeLists.txt
parentOS X build uploading: auto-confirm SSH host key (diff)
downloadyuzu-513483f8d59912fc4be6eb8f4765348bbfc17f9f.tar
yuzu-513483f8d59912fc4be6eb8f4765348bbfc17f9f.tar.gz
yuzu-513483f8d59912fc4be6eb8f4765348bbfc17f9f.tar.bz2
yuzu-513483f8d59912fc4be6eb8f4765348bbfc17f9f.tar.lz
yuzu-513483f8d59912fc4be6eb8f4765348bbfc17f9f.tar.xz
yuzu-513483f8d59912fc4be6eb8f4765348bbfc17f9f.tar.zst
yuzu-513483f8d59912fc4be6eb8f4765348bbfc17f9f.zip
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index 51a574629..747ad5519 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -24,6 +24,7 @@ set(SRCS
hotkeys.cpp
main.cpp
citra-qt.rc
+ Info.plist
)
set(HEADERS
@@ -72,6 +73,7 @@ endif()
if (APPLE)
add_executable(citra-qt MACOSX_BUNDLE ${SRCS} ${HEADERS} ${UI_HDRS})
+ set_target_properties(citra-qt PROPERTIES MACOSX_BUNDLE_INFO_PLIST ${CMAKE_CURRENT_SOURCE_DIR}/Info.plist)
else()
add_executable(citra-qt ${SRCS} ${HEADERS} ${UI_HDRS})
endif()