summaryrefslogtreecommitdiffstats
path: root/externals/qhexedit/CMakeLists.txt
diff options
context:
space:
mode:
authorKloen <kloen@outlawkiwi.com>2017-01-22 18:46:48 +0100
committerKloen <kloen@outlawkiwi.com>2017-01-22 18:46:48 +0100
commitabc5c134a3285aa0fbc653e9a4b9d4a9ea111e50 (patch)
tree18cc6dce3434ecf7e363a52590bd9484394898b0 /externals/qhexedit/CMakeLists.txt
parentcitra-qt: Removed unused and unimplemented ramview files. (diff)
downloadyuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.gz
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.bz2
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.lz
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.xz
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.tar.zst
yuzu-abc5c134a3285aa0fbc653e9a4b9d4a9ea111e50.zip
Diffstat (limited to 'externals/qhexedit/CMakeLists.txt')
-rw-r--r--externals/qhexedit/CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/externals/qhexedit/CMakeLists.txt b/externals/qhexedit/CMakeLists.txt
deleted file mode 100644
index e7470dfe4..000000000
--- a/externals/qhexedit/CMakeLists.txt
+++ /dev/null
@@ -1,21 +0,0 @@
-set(CMAKE_AUTOMOC ON)
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
-set(SRCS
- commands.cpp
- qhexedit.cpp
- qhexedit_p.cpp
- xbytearray.cpp
- )
-
-set(HEADERS
- commands.h
- qhexedit.h
- qhexedit_p.h
- xbytearray.h
- )
-
-create_directory_groups(${SRCS} ${HEADERS})
-
-add_library(qhexedit STATIC ${SRCS} ${HEADERS})
-target_link_libraries(qhexedit ${CITRA_QT_LIBS})