summaryrefslogtreecommitdiffstats
path: root/externals/glad/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-30 08:37:42 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-30 13:45:56 +0200
commita1a5570e9735cb3ead0149b26d00eb4d6ade744f (patch)
treea044f6116c24f0618f34c73154cd8c86e89711c7 /externals/glad/CMakeLists.txt
parentMerge pull request #1049 from Subv/stencil (diff)
downloadyuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.gz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.bz2
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.lz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.xz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.zst
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.zip
Diffstat (limited to 'externals/glad/CMakeLists.txt')
-rw-r--r--externals/glad/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/externals/glad/CMakeLists.txt b/externals/glad/CMakeLists.txt
new file mode 100644
index 000000000..ebc5db1f2
--- /dev/null
+++ b/externals/glad/CMakeLists.txt
@@ -0,0 +1,11 @@
+set(SRCS
+ src/glad.c
+ )
+set(HEADERS
+ include/KHR/khrplatform.h
+ include/glad/glad.h
+ )
+
+create_directory_groups(${SRCS} ${HEADERS})
+add_library(glad STATIC ${SRCS} ${HEADERS})
+target_include_directories(glad PUBLIC "include/")