summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorliushuyu <liushuyu011@gmail.com>2021-12-11 05:26:43 +0100
committerliushuyu <liushuyu011@gmail.com>2021-12-14 01:48:05 +0100
commitf91b6fbbcb56870f912540550c9517800c152a46 (patch)
tree98724b975ae157370815f6e0d663339856b87ca8 /externals/CMakeLists.txt
parentcmake: refactor ffmpeg searching and handling logic on Linux (diff)
downloadyuzu-f91b6fbbcb56870f912540550c9517800c152a46.tar
yuzu-f91b6fbbcb56870f912540550c9517800c152a46.tar.gz
yuzu-f91b6fbbcb56870f912540550c9517800c152a46.tar.bz2
yuzu-f91b6fbbcb56870f912540550c9517800c152a46.tar.lz
yuzu-f91b6fbbcb56870f912540550c9517800c152a46.tar.xz
yuzu-f91b6fbbcb56870f912540550c9517800c152a46.tar.zst
yuzu-f91b6fbbcb56870f912540550c9517800c152a46.zip
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index 64d1e6aec..bbbe6667d 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -121,3 +121,8 @@ if (NOT opus_FOUND)
message(STATUS "opus 1.3 or newer not found, falling back to externals")
add_subdirectory(opus EXCLUDE_FROM_ALL)
endif()
+
+# FFMpeg
+if (YUZU_USE_BUNDLED_FFMPEG)
+ add_subdirectory(ffmpeg)
+endif()