summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2023-01-02 00:34:38 +0100
committerbunnei <bunneidev@gmail.com>2023-06-03 09:05:28 +0200
commitf7a3f1ddf49a2471fd92ee92faea61880285b2d5 (patch)
treee32ec870444e890b124a819b834a705620e123c1 /externals/CMakeLists.txt
parentdevice_memory: Use smaller virtual reservation size for compatibility with 39-bit paging (diff)
downloadyuzu-f7a3f1ddf49a2471fd92ee92faea61880285b2d5.tar
yuzu-f7a3f1ddf49a2471fd92ee92faea61880285b2d5.tar.gz
yuzu-f7a3f1ddf49a2471fd92ee92faea61880285b2d5.tar.bz2
yuzu-f7a3f1ddf49a2471fd92ee92faea61880285b2d5.tar.lz
yuzu-f7a3f1ddf49a2471fd92ee92faea61880285b2d5.tar.xz
yuzu-f7a3f1ddf49a2471fd92ee92faea61880285b2d5.tar.zst
yuzu-f7a3f1ddf49a2471fd92ee92faea61880285b2d5.zip
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index d78d10147..2bd7b457a 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -147,3 +147,7 @@ endif()
add_library(stb stb/stb_dxt.cpp)
target_include_directories(stb PUBLIC ./stb)
+
+if (ANDROID)
+ add_subdirectory(libadrenotools)
+endif()