summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorliushuyu <liushuyu011@gmail.com>2021-12-15 08:27:12 +0100
committerliushuyu <liushuyu011@gmail.com>2021-12-16 04:57:01 +0100
commit3ae9258efe9b246b5a391aa4f0c822a7867e0843 (patch)
treeeb3c205c7e19ffc75903f69f79a370dde7aa1171 /externals/CMakeLists.txt
parentvideo_core/codecs: (re-spin) refactor ffmpeg searching and handling (diff)
downloadyuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.gz
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.bz2
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.lz
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.xz
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.tar.zst
yuzu-3ae9258efe9b246b5a391aa4f0c822a7867e0843.zip
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index bbbe6667d..6457387b4 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -125,4 +125,5 @@ endif()
# FFMpeg
if (YUZU_USE_BUNDLED_FFMPEG)
add_subdirectory(ffmpeg)
+ set(FFmpeg_PATH "${FFmpeg_PATH}" PARENT_SCOPE)
endif()