summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2023-05-28 21:00:05 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2023-05-28 21:05:55 +0200
commit9950a388d23b69cd86bed5306a0c6b99d7c751cb (patch)
treeec088ab0afd351019c2748dda74f6cc731330c40 /CMakeLists.txt
parentMerge pull request #10475 from ameerj/microprofile-workaround (diff)
downloadyuzu-9950a388d23b69cd86bed5306a0c6b99d7c751cb.tar
yuzu-9950a388d23b69cd86bed5306a0c6b99d7c751cb.tar.gz
yuzu-9950a388d23b69cd86bed5306a0c6b99d7c751cb.tar.bz2
yuzu-9950a388d23b69cd86bed5306a0c6b99d7c751cb.tar.lz
yuzu-9950a388d23b69cd86bed5306a0c6b99d7c751cb.tar.xz
yuzu-9950a388d23b69cd86bed5306a0c6b99d7c751cb.tar.zst
yuzu-9950a388d23b69cd86bed5306a0c6b99d7c751cb.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7276ac9dd..7e8f35a4b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -212,7 +212,7 @@ set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR}/bin)
# Enforce the search mode of non-required packages for better and shorter failure messages
find_package(Boost 1.79.0 REQUIRED context)
find_package(enet 1.3 MODULE)
-find_package(fmt 9 REQUIRED)
+find_package(fmt 10 REQUIRED)
find_package(inih 52 MODULE COMPONENTS INIReader)
find_package(LLVM MODULE COMPONENTS Demangle)
find_package(lz4 REQUIRED)