summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2020-07-28 04:09:02 +0200
committerLioncash <mathew1800@gmail.com>2020-07-28 04:09:04 +0200
commit6bb77b06dcea1202a5f56a79e0344c533548c48f (patch)
tree13b4f83a66a61b4c6b8eda2ed1c49366d46893e6 /CMakeLists.txt
parentCMakeLists: Update zstd to 1.4.5 (diff)
downloadyuzu-6bb77b06dcea1202a5f56a79e0344c533548c48f.tar
yuzu-6bb77b06dcea1202a5f56a79e0344c533548c48f.tar.gz
yuzu-6bb77b06dcea1202a5f56a79e0344c533548c48f.tar.bz2
yuzu-6bb77b06dcea1202a5f56a79e0344c533548c48f.tar.lz
yuzu-6bb77b06dcea1202a5f56a79e0344c533548c48f.tar.xz
yuzu-6bb77b06dcea1202a5f56a79e0344c533548c48f.tar.zst
yuzu-6bb77b06dcea1202a5f56a79e0344c533548c48f.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09f0f908a..85afdb9d9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -160,7 +160,7 @@ macro(yuzu_find_packages)
set(REQUIRED_LIBS
# Cmake Pkg Prefix Version Conan Pkg
"Boost 1.71 boost/1.72.0"
- "Catch2 2.11 catch2/2.11.0"
+ "Catch2 2.13 catch2/2.13.0"
"fmt 7.0 fmt/7.0.1"
# can't use until https://github.com/bincrafters/community/issues/1173
#"libzip 1.5 libzip/1.5.2@bincrafters/stable"