summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-04-10 11:27:02 +0200
committerGitHub <noreply@github.com>2021-04-10 11:27:02 +0200
commit1063e0be483c59d0d3f31eb62ef888e00bdaee7d (patch)
treec32c479a59ad290f5c0db86a19e39a4f9a0fa95a /CMakeLists.txt
parentMerge pull request #6099 from bunnei/derive-mem (diff)
parentexternals: Search for shared opus installation. (diff)
downloadyuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.gz
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.bz2
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.lz
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.xz
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.tar.zst
yuzu-1063e0be483c59d0d3f31eb62ef888e00bdaee7d.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac7c3ce90..6ea6c650e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,6 +172,8 @@ macro(yuzu_find_packages)
"nlohmann_json 3.8 nlohmann_json/3.8.0"
"ZLIB 1.2 zlib/1.2.11"
"zstd 1.4 zstd/1.4.8"
+ # can't use opus until AVX check is fixed: https://github.com/yuzu-emu/yuzu/pull/4068
+ #"opus 1.3 opus/1.3.1"
)
foreach(PACKAGE ${REQUIRED_LIBS})