summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2015-02-21 12:19:03 +0100
committerMattes D <github@xoft.cz>2015-02-21 12:19:03 +0100
commit9971670b4062acbae2f7fba57996f0c1e67c7601 (patch)
tree4d3de89abd8ece59ebc30b4fec48089070a76eb3 /src/OSSupport/CMakeLists.txt
parentFixed monster spawn randomness. (diff)
parentAPIDump: Added the UDP zero port policy. (diff)
downloadcuberite-9971670b4062acbae2f7fba57996f0c1e67c7601.tar
cuberite-9971670b4062acbae2f7fba57996f0c1e67c7601.tar.gz
cuberite-9971670b4062acbae2f7fba57996f0c1e67c7601.tar.bz2
cuberite-9971670b4062acbae2f7fba57996f0c1e67c7601.tar.lz
cuberite-9971670b4062acbae2f7fba57996f0c1e67c7601.tar.xz
cuberite-9971670b4062acbae2f7fba57996f0c1e67c7601.tar.zst
cuberite-9971670b4062acbae2f7fba57996f0c1e67c7601.zip
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index 6f609c519..81b37ef0e 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -18,6 +18,7 @@ SET (SRCS
ServerHandleImpl.cpp
StackTrace.cpp
TCPLinkImpl.cpp
+ UDPEndpointImpl.cpp
)
SET (HDRS
@@ -36,6 +37,7 @@ SET (HDRS
ServerHandleImpl.h
StackTrace.h
TCPLinkImpl.h
+ UDPEndpointImpl.h
)
if(NOT MSVC)