summaryrefslogtreecommitdiffstats
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorKelebek1 <eeeedddccc@hotmail.co.uk>2024-01-26 16:29:04 +0100
committerKelebek1 <eeeedddccc@hotmail.co.uk>2024-01-27 04:30:09 +0100
commitda410506a401abc853ee23e56ca1e25eb47cd6e6 (patch)
tree6a42e537b6bfbdb460e7f542e4731fc5cad40dd8 /src/yuzu/CMakeLists.txt
parentMerge pull request #12808 from t895/uri-moment (diff)
downloadyuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.gz
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.bz2
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.lz
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.xz
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.tar.zst
yuzu-da410506a401abc853ee23e56ca1e25eb47cd6e6.zip
Diffstat (limited to '')
-rw-r--r--src/yuzu/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index 93b03b917..b058dba17 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -375,8 +375,6 @@ elseif(WIN32)
endif()
endif()
-create_target_directory_groups(yuzu)
-
target_link_libraries(yuzu PRIVATE common core input_common frontend_common network video_core)
target_link_libraries(yuzu PRIVATE Boost::headers glad Qt${QT_MAJOR_VERSION}::Widgets)
target_link_libraries(yuzu PRIVATE ${PLATFORM_LIBRARIES} Threads::Threads)
@@ -472,3 +470,5 @@ endif()
if (YUZU_USE_PRECOMPILED_HEADERS)
target_precompile_headers(yuzu PRIVATE precompiled_headers.h)
endif()
+
+create_target_directory_groups(yuzu)